Install Adobe Reader 9.5.5 in Kubuntu 15.04 vivid (and older)

Thursday, 5. March 2015

Adobe reader is no longer available for linux via the adobe website.

if you need for example pdfs with forms working properly you are unfortunately still going to need the original.

the version 9.5.5 is still available in old canonical repositories and it works 🙂

 

 

Howto:

sudo add-apt-repository 'deb http://archive.canonical.com/ precise partner'
sudo apt-get update
sudo apt-get install acroread

after installing adobe reader remove the repository again!

sudo add-apt-repository -r 'deb http://archive.canonical.com/ precise partner'
sudo apt-get update

Comments are closed.